CVE-2014-4168

Priority
Description
(1) iodined.c and (2) user.c in iodine before 0.7.0 allows remote attackers
to bypass authentication by continuing execution after an error has been
triggering.
Package
Upstream:released (0.6.0~rc1-19)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.6.0~rc1-19)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.6.0~rc1-19)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.6.0~rc1-19)
Ubuntu 19.04 (Disco Dingo):not-affected (0.6.0~rc1-19)
More Information

Updated: 2019-01-14 21:15:47 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)