CVE-2014-4047

Priority
Description
Asterisk Open Source 1.8.x before 1.8.28.1, 11.x before 11.10.1, and 12.x
before 12.3.1 and Certified Asterisk 1.8.15 before 1.8.15-cert6 and 11.6
before 11.6-cert3 allows remote attackers to cause a denial of service
(connection consumption) via a large number of (1) inactive or (2)
incomplete HTTP connections.
Package
Upstream:released (1:11.10.2~dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:11.11.0~dfsg-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:11.11.0~dfsg-2ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:11.11.0~dfsg-2ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:11.11.0~dfsg-2ubuntu1)
Patches:
Upstream:http://downloads.asterisk.org/pub/security/AST-2014-001-11.diff
More Information

Updated: 2019-01-14 21:15:46 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)