CVE-2014-4037

Priority
Description
Cross-site scripting (XSS) vulnerability in
editor/dialog/fck_spellerpages/spellerpages/server-scripts/spellchecker.php
in FCKeditor before 2.6.11 and earlier allows remote attackers to inject
arbitrary web script or HTML via an array key in the textinputs[]
parameter, a different issue than CVE-2012-4000.
Package
Upstream:released (2.6.11)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:46 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)