CVE-2014-3981

Priority
Description
acinclude.m4, as used in the configure script in PHP 5.5.13 and earlier,
allows local users to overwrite arbitrary files via a symlink attack on the
/tmp/phpglibccheck file.
Notes
Package
Source: lynis (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
This vulnerability is mitigated in part by the use of symlink restrictions in Ubuntu. For more details see https://wiki.ubuntu.com/Security/Features#symlink
More Information

Updated: 2019-12-05 21:07:20 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)