CVE-2014-3966

Priority
Description
Cross-site scripting (XSS) vulnerability in Special:PasswordReset in
MediaWiki before 1.19.16, 1.21.x before 1.21.10, and 1.22.x before 1.22.7,
when wgRawHtml is enabled, allows remote attackers to inject arbitrary web
script or HTML via an invalid username.
Package
Upstream:released (1.19.16)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.19.16+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:1.19.16+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:1.19.16+dfsg-1)
More Information

Updated: 2019-01-14 21:15:45 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)