CVE-2014-3966 (retired)

Cross-site scripting (XSS) vulnerability in Special:PasswordReset in
MediaWiki before 1.19.16, 1.21.x before 1.21.10, and 1.22.x before 1.22.7,
when wgRawHtml is enabled, allows remote attackers to inject arbitrary web
script or HTML via an invalid username.
Upstream:released (1.19.16)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.19.16+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:1.19.16+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:1.19.16+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (1:1.19.16+dfsg-1)
More Information

Updated: 2019-04-26 14:33:39 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)