CVE-2014-3876

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in Frams' Fast File
EXchange (F*EX, aka fex) before fex-20140530 allow remote attackers to
inject arbitrary web script or HTML via the (1) akey parameter to rup or
(2) disclaimer or (3) gm parameter to fuc.
Package
Source: fex (LP Ubuntu Debian)
Upstream:released (20140530-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (20140530-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (20140530-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (20140530-1)
Ubuntu 19.04 (Disco Dingo):not-affected (20140530-1)
More Information

Updated: 2019-01-14 21:15:42 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)