CVE-2014-3672

Priority
Negligible
Description
The qemu implementation in libvirt before 1.3.0 and Xen allows local guest
OS users to cause a denial of service (host disk consumption) by writing to
stdout or stderr.
References
Notes
 mdeslaur> as of 2017-08-01, no equivalent fix in qemu tree. Unlikely to
 mdeslaur> be fixed in qemu. As such, marking as ignored in qemu.
 mdeslaur>
 mdeslaur> the libvirt fix changes behaviour, we are not going to backport
 mdeslaur> the new log location to trusty.
Package
Source: xen (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [4.1.6.1-0ubuntu0.12.04.11])
Ubuntu 14.04 LTS (Trusty Tahr):released (4.4.2-0ubuntu0.14.04.6)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not compiled)
Ubuntu 17.10 (Artful Aardvark):not-affected (code not compiled)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not compiled)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):ignored
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Ubuntu 17.10 (Artful Aardvark):ignored
Ubuntu 18.04 LTS (Bionic Beaver):ignored
Package
Upstream:released (1.3.0)
Ubuntu 12.04 ESM (Precise Pangolin):ignored
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.3.1-1ubuntu10)
Ubuntu 17.10 (Artful Aardvark):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Patches:
Upstream:https://libvirt.org/git/?p=libvirt.git;a=commit;h=0d968ad715475a1660779bcdd2c5b38ad63db4cf
More Information

Updated: 2018-02-16 16:14:42 UTC (commit 14214)