CVE-2014-3629

Priority
Description
XML external entity (XXE) vulnerability in the XML Exchange module in
Apache Qpid 0.30 allows remote attackers to cause outgoing HTTP connections
via a crafted message.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:41 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)