CVE-2014-3625

Priority
Description
Directory traversal vulnerability in Pivotal Spring Framework 3.0.4 through
3.2.x before 3.2.12, 4.0.x before 4.0.8, and 4.1.x before 4.1.2 allows
remote attackers to read arbitrary files via unspecified vectors, related
to static resource handling.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.2.12-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.2.12-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.2.12-1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.2.12-1)
More Information

Updated: 2019-01-14 21:15:40 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)