CVE-2014-3589 (retired)

Priority
Description
PIL/IcnsImagePlugin.py in Python Imaging Library (PIL) and Pillow before
2.3.2 and 2.5.x before 2.5.2 allows remote attackers to cause a denial of
service via a crafted block size.
Notes
Package
Upstream:released (2.5.3-1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.0-1)
Patches:
Upstream:https://github.com/python-pillow/Pillow/commit/205e056f8f9b06ed7b925cf8aa0874bc4aaf8a7d
Package
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-10-09 07:50:28 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)