CVE-2014-3574 (retired)

Apache POI before 3.10.1 and 3.11.x before 3.11-beta2 allows remote
attackers to cause a denial of service (CPU consumption and crash) via a
crafted OOXML file, aka an XML Entity Expansion (XEE) attack.
Upstream:released (3.10.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.10.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.10.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.10.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.10.1-1)
Ubuntu 19.10 (Eoan):not-affected (3.10.1-1)
More Information

Updated: 2019-04-26 14:33:35 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)