CVE-2014-3568

Priority
Description
OpenSSL before 0.9.8zc, 1.0.0 before 1.0.0o, and 1.0.1 before 1.0.1j does
not properly enforce the no-ssl3 build option, which allows remote
attackers to bypass intended access restrictions via an SSL 3.0 handshake,
related to s23_clnt.c and s23_srvr.c.
Assigned-to
mdeslaur
Package
Upstream:released (0.9.8zc,1.0.1j)
Ubuntu 12.04 ESM (Precise Pangolin):released (1.0.1-4ubuntu5.20)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.1f-1ubuntu2.7)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.0.1f-1ubuntu9)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.0.1f-1ubuntu9)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.0.1f-1ubuntu9)
Ubuntu 19.04 (Disco Dingo):released (1.0.1f-1ubuntu9)
Patches:
Upstream:https://git.openssl.org/gitweb/?p=openssl.git;a=commit;h=26a59d9b46574e457870197dffa802871b4c8fc7 (1.0.1)
Upstream:https://git.openssl.org/gitweb/?p=openssl.git;a=commit;h=cd332a07503bd9771595de87e768179f81715704 (0.9.8)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:38 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)