CVE-2014-3563

Priority
Description
Multiple unspecified vulnerabilities in Salt (aka SaltStack) before
2014.1.10 allow local users to have an unspecified impact via vectors
related to temporary file creation in (1) seed.py, (2) salt-ssh, or (3)
salt-cloud.
Package
Source: salt (LP Ubuntu Debian)
Upstream:released (2014.1.10+ds-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2014.1.10+ds-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2014.1.10+ds-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2014.1.10+ds-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2014.1.10+ds-1)
More Information

Updated: 2019-01-14 21:15:38 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)