CVE-2014-3553 (retired)

Priority
Description
mod/forum/classes/post_form.php in Moodle through 2.3.11, 2.4.x before
2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 does
not enforce the moodle/site:accessallgroups capability requirement before
proceeding with a post to all groups, which allows remote authenticated
users to bypass intended access restrictions by leveraging two or more
group memberships.
Package
Upstream:released (2.7.1, 2.6.4, 2.5.7 and 2.4.11)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-04-26 14:33:33 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)