CVE-2014-3544

Priority
Description
Cross-site scripting (XSS) vulnerability in user/profile.php in Moodle
through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before
2.6.4, and 2.7.x before 2.7.1 allows remote authenticated users to inject
arbitrary web script or HTML via the Skype ID profile field.
Package
Upstream:released (2.7.1, 2.6.4, 2.5.7 and 2.4.11)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-01-14 21:15:37 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)