CVE-2014-3498

Priority
Description
The user module in ansible before 1.6.6 allows remote authenticated users
to execute arbitrary commands.
Ubuntu-Description
It was discovered that Ansible improperly handled the output of certain commands.
An attacker could use this vulnerability to execute arbitrary commands on the
ansible manging host.
Assigned-to
mikesalvatore
Notes
Package
Upstream:released (1.7.0+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:17:05 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)