CVE-2014-3471

Priority
Description
Use-after-free vulnerability in hw/pci/pcie.c in QEMU (aka Quick Emulator)
allows local guest OS users to cause a denial of service (QEMU instance
crash) via hotplug and hotunplug operations of Virtio block devices.
Notes
 jdstrand> 12.04 LTS and 13.10 do not have pcie hot unplug support
 jdstrand> 10.04 LTS does not have pcie.c
Assigned-to
mdeslaur
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.3)
Patches:
Upstream:http://git.qemu.org/?p=qemu.git;a=commit;h=554f802da3f8b09b16b9a84ad5847b2eb0e9ad2b
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:14:46 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)