CVE-2014-3462 (retired)

Priority
Description
The ".encfs6.xml" configuration file in encfs before 1.7.5 allows remote
attackers to access sensitive data by setting "blockMACBytes" to 0 and
adding 8 to "blockMACRandBytes".
Package
Source: encfs (LP Ubuntu Debian)
Upstream:released (1.8.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.8.1-3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.8.1-3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.8.1-3)
Ubuntu 19.04 (Disco Dingo):not-affected (1.8.1-3)
Ubuntu 19.10 (Eoan):not-affected (1.8.1-3)
More Information

Updated: 2019-04-26 14:33:28 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)