CVE-2014-3243

Priority
Description
SOAPpy 0.12.5 does not properly detect recursion during entity expansion,
which allows remote attackers to cause a denial of service (memory and CPU
consumption) via a crafted SOAP request containing a large number of nested
entity references.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.12.22-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.12.22-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.12.22-1)
More Information

Updated: 2018-10-22 16:16:09 UTC (commit b54e6a5171d67a3fa243eb9da698cc11f4eceed1)