CVE-2014-3207 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in wserver.ml in SKS Keyserver
before 1.1.5 allows remote attackers to inject arbitrary web script or HTML
via the PATH_INFO to pks/lookup/undefined1.
Package
Source: sks (LP Ubuntu Debian)
Upstream:released (1.1.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.1.5-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.1.5-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.1.5-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.1.5-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (1.1.5-1ubuntu1)
Patches:
Upstream:https://bitbucket.org/skskeyserver/sks-keyserver/commits/88d453cdc858d1352c61a4d4a6cd5b1ac17f2724/raw/
More Information

Updated: 2019-04-26 14:33:27 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)