CVE-2014-3176

Priority
Description
Google Chrome before 37.0.2062.94 does not properly handle the interaction
of extensions, IPC, the sync API, and Google V8, which allows remote
attackers to execute arbitrary code via unspecified vectors, a different
vulnerability than CVE-2014-3177.
Assigned-to
ChrisCoulson
Notes
Package
Upstream:released (37.0.2062.94)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [37.0.2062.94-0ubuntu0.14.04.1~pkg1042])
Package
Upstream:not-affected
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
More Information

Updated: 2020-03-18 22:20:16 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)