CVE-2014-3162

Priority
Medium
Description
Multiple unspecified vulnerabilities in Google Chrome before 36.0.1985.125
allow attackers to cause a denial of service or possibly have other impact
via unknown vectors.
References
Package
Upstream:released (36.0.1985.125)
Ubuntu 14.04 LTS (Trusty Tahr):released (36.0.1985.125-0ubuntu1.14.04.0~pkg1029)
Package
Upstream:released (1.0.4)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.4-0ubuntu0.14.04.1)
More Information

Updated: 2017-08-11 23:52:04 UTC (commit 13081)