CVE-2014-3121

Priority
Description
rxvt-unicode before 9.20 does not properly handle OSC escape sequences,
which allows user-assisted remote attackers to manipulate arbitrary X
window properties and execute arbitrary commands.
Package
Upstream:released (9.20)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (9.20-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (9.20-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (9.20-1)
Ubuntu 19.04 (Disco Dingo):not-affected (9.20-1)
More Information

Updated: 2019-01-14 21:15:30 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)