CVE-2014-3121 (retired)

rxvt-unicode before 9.20 does not properly handle OSC escape sequences,
which allows user-assisted remote attackers to manipulate arbitrary X
window properties and execute arbitrary commands.
Upstream:released (9.20)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (9.20-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (9.20-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (9.20-1)
Ubuntu 19.04 (Disco Dingo):not-affected (9.20-1)
Ubuntu 19.10 (Eoan):not-affected (9.20-1)
More Information

Updated: 2019-04-26 14:33:27 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)