CVE-2014-3005

Priority
Description
XML external entity (XXE) vulnerability in Zabbix 1.8.x before 1.8.21rc1,
2.0.x before 2.0.13rc1, 2.2.x before 2.2.5rc1, and 2.3.x before 2.3.2
allows remote attackers to read arbitrary files or potentially execute
arbitrary code via a crafted DTD in an XML request.
Package
Upstream:released (1:2.2.5+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:2.2.5+dfsg-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.2.5+dfsg-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:2.2.5+dfsg-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:2.2.5+dfsg-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (1:2.2.5+dfsg-1ubuntu1)
Patches:
Upstream:https://support.zabbix.com/secure/attachment/28912/ZBX_8151_2_2_2.patch
More Information

Updated: 2019-05-15 17:14:33 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)