CVE-2014-2983

Priority
Description
Drupal 6.x before 6.31 and 7.x before 7.27 does not properly isolate the
cached data of different anonymous users, which allows remote anonymous
users to obtain sensitive interim form input information in opportunistic
situations via unspecified vectors.
Notes
 sarnold> See Drupal's advisory, changes to hosted applications may
  be necessary
Package
Upstream:released (6.31)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:released (7.27-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.27+dfsg2-2)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:30 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)