CVE-2014-2914 (retired)

Priority
Description
remote code execution
Package
Source: fish (LP Ubuntu Debian)
Upstream:released (2.1.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.1.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.1.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.1.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.1.1-1)
Ubuntu 19.10 (Eoan):not-affected (2.1.1-1)
More Information

Updated: 2019-04-26 14:33:26 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)