CVE-2014-2892

Priority
Medium
Description
Heap-based buffer overflow in the get_answer function in mmsh.c in libmms
before 0.6.4 allows remote attackers to execute arbitrary code via a long
line in an MMS over HTTP (MMSH) server response.
References
Bugs
Package
Upstream:released (0.6.2-4)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.6.2-3ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.6.4-1)
Patches:
Upstream:http://sourceforge.net/p/libmms/code/ci/03bcfccc22919c72742b7338d02859962861e0e8
More Information

Updated: 2017-12-14 20:03:10 UTC (commit 13907)