CVE-2014-2572

Priority
Description
mod/assign/externallib.php in Moodle 2.6.x before 2.6.2 does not properly
handle assignment web-service parameters, which might allow remote
authenticated users to modify grade metadata via unspecified vectors.
Package
Upstream:released (2.5.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.6.2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.6.2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.6.2)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.2)
More Information

Updated: 2019-01-14 21:15:28 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)