CVE-2014-2570

Priority
Description
Cross-site scripting (XSS) vulnerability in www/make_subset.php in PHP Font
Lib before 0.3.1 allows remote attackers to inject arbitrary web script or
HTML via the name parameter.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:15:27 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)