CVE-2014-2553

Priority
Description
Cross-site scripting (XSS) vulnerability in Open Ticket Request System
(OTRS) 3.1.x before 3.1.21, 3.2.x before 3.2.16, and 3.3.x before 3.3.6
allows remote authenticated users to inject arbitrary web script or HTML
via vectors related to dynamic fields.
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (3.3.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.3.6-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.3.6-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.3.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.3.6-1)
More Information

Updated: 2019-01-14 21:15:27 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)