CVE-2014-2553 (retired)

Cross-site scripting (XSS) vulnerability in Open Ticket Request System
(OTRS) 3.1.x before 3.1.21, 3.2.x before 3.2.16, and 3.3.x before 3.3.6
allows remote authenticated users to inject arbitrary web script or HTML
via vectors related to dynamic fields.
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (3.3.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.3.6-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.3.6-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.3.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.3.6-1)
Ubuntu 19.10 (Eoan):not-affected (3.3.6-1)
More Information

Updated: 2019-04-26 14:33:24 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)