CVE-2014-2488 (retired)

Priority
Description
Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle
Virtualization VirtualBox before 3.2.24, 4.0.26, 4.1.34, 4.2.26, and 4.3.12
allows local users to affect confidentiality via unknown vectors related to
Core.
Package
Upstream:released (4.3.12-dfsg-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.3.12-dfsg-1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-03-26 12:12:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)