CVE-2014-2483 (retired)

Priority
Description
Unspecified vulnerability in the Java SE component in Oracle Java SE Java
SE 7u60 and OpenJDK 7 allows remote attackers to affect confidentiality,
integrity, and availability via unknown vectors related to Libraries, a
different vulnerability than CVE-2014-4223. NOTE: the previous information
is from the July 2014 CPU. Oracle has not commented on another vendor's
claim that the issue is related to improper restriction of the "use of
privileged annotations."
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (6b32-1.13.4-1ubuntu1~0.14.04.1)
Package
Upstream:released (7u65-2.5.1-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (7u65-2.5.1-1ubuntu1~0.14.04.1)
More Information

Updated: 2019-03-26 12:12:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)