CVE-2014-2440 (retired)

Priority
Description
Unspecified vulnerability in the MySQL Client component in Oracle MySQL
5.5.36 and earlier and 5.6.16 and earlier allows remote attackers to affect
confidentiality, integrity, and availability via unknown vectors.
Notes
 mdeslaur> no indication that 5.1 is vulnerable, and no details, so
 mdeslaur> marking as not-affected for now.
Assigned-to
mdeslaur
Package
Upstream:released (5.5.37)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.37-0ubuntu0.14.04.1)
Package
Upstream:released (5.6.17)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.6.17-0ubuntu0.14.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 12:12:54 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)