CVE-2014-2430 (retired)

Priority
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and
5.6.16 and earlier allows remote authenticated users to affect availability
via unknown vectors related to Performance Schema.
Assigned-to
mdeslaur
Notes
mdeslaurno indication that 5.1 is vulnerable, and no details, so
marking as not-affected for now.
Package
Upstream:released (5.5.37)
Ubuntu 14.04 ESM (Trusty Tahr):released (5.5.37-0ubuntu0.14.04.1)
Package
Upstream:released (5.6.17)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (5.6.17-1~exp1)
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE
More Information

Updated: 2019-10-09 07:50:09 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)