CVE-2014-2383 (retired)

Priority
Description
dompdf.php in dompdf before 0.6.1, when DOMPDF_ENABLE_PHP is enabled,
allows context-dependent attackers to bypass chroot protections and read
arbitrary files via a PHP protocol and wrappers in the input_file
parameter, as demonstrated by a
php://filter/read=convert.base64-encode/resource in the input_file
parameter.
Package
Upstream:released (0.6.1+dfsg-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.6.1+dfsg-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.6.1+dfsg-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.6.1+dfsg-2)
Ubuntu 19.04 (Disco Dingo):not-affected (0.6.1+dfsg-2)
Ubuntu 19.10 (Eoan):not-affected (0.6.1+dfsg-2)
More Information

Updated: 2019-04-26 14:33:24 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)