CVE-2014-2284

Priority
Medium
Description
The Linux implementation of the ICMP-MIB in Net-SNMP 5.5 before 5.5.2.1,
5.6.x before 5.6.2.1, and 5.7.x before 5.7.2.1 does not properly validate
input, which allows remote attackers to cause a denial of service via
unspecified vectors.
References
Bugs
Notes
 mdeslaur> 5.4 is not affected
Assigned-to
mdeslaur
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):released (5.7.2~dfsg-8.1ubuntu3)
Patches:
Upstream:http://sourceforge.net/p/net-snmp/code/ci/a1fd64716f6794c55c34d77e618210238a73bfa1/
More Information

Updated: 2017-08-11 23:51:59 UTC (commit 13081)