CVE-2014-2054

Priority
Description
PHPExcel before 1.8.0, as used in ownCloud Server before 5.0.15 and 6.0.x
before 6.0.2, does not disable external entity loading in libxml, which
allows remote attackers to read arbitrary files, cause a denial of service,
or possibly have other impact via an XML External Entity (XXE) attack.
Notes
 mdeslaur> owncloud packages in Ubuntu are now empty
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.5.3+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-3)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-3)
Package
Upstream:released (5.0.15, 6.0.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:22 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)