CVE-2014-1949

Priority
Description
GTK+ 3.10.9 and earlier, as used in cinnamon-screensaver,
gnome-screensaver, and other applications, allows physically proximate
attackers to bypass the lock screen by pressing the menu button.
Assigned-to
mdeslaur
Notes
mdeslauralthough this issue was reported against cinnamon-screensaver,
the actual problem lies in gtk+3.0, and also affects
gnome-screensaver
Package
Upstream:needed
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [3.10.8-0ubuntu1.4])
More Information

Updated: 2019-12-05 18:37:11 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)