CVE-2014-1892

Priority
Medium
Description
Xen 3.3 through 4.1, when XSM is enabled, allows local users to cause a
denial of service via vectors related to a "large memory allocation," a
different vulnerability than CVE-2014-1891, CVE-2014-1893, and
CVE-2014-1894.
References
Notes
 mdeslaur> This is XSA-84
 mdeslaur> 3.3-4.1 only
Package
Source: xen (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:ignored (reached end-of-life)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2017-12-14 20:03:03 UTC (commit 13907)