CVE-2014-1732 (retired)

Priority
Description
Use-after-free vulnerability in
browser/ui/views/speech_recognition_bubble_views.cc in Google Chrome before
34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux allows
remote attackers to cause a denial of service or possibly have unspecified
other impact via an INPUT element that triggers the presence of a Speech
Recognition Bubble window for an incorrect duration.
Notes
 chrisccoulson> Bug is outside of the content layer
Package
Upstream:released (34.0.1847.132)
Ubuntu 14.04 LTS (Trusty Tahr):released (36.0.1985.125-0ubuntu1.14.04.0~pkg1029)
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
More Information

Updated: 2019-03-26 12:12:45 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)