CVE-2014-1730 (retired)

Priority
Description
Google V8, as used in Google Chrome before 34.0.1847.131 on Windows and OS
X and before 34.0.1847.132 on Linux, does not properly store
internationalization metadata, which allows remote attackers to bypass
intended access restrictions by leveraging "type confusion" and reading
property values, related to i18n.js and runtime.cc.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (34.0.1847.132)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [36.0.1985.125-0ubuntu1.12.04.0~pkg897])
Ubuntu 16.04 LTS (Xenial Xerus):released (35.0.1916.153-0ubuntu1~pkg1029)
Ubuntu 18.04 LTS (Bionic Beaver):released (35.0.1916.153-0ubuntu1~pkg1029)
Ubuntu 19.04 (Disco Dingo):released (35.0.1916.153-0ubuntu1~pkg1029)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.0.4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.0~bzr540-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-09-19 15:48:22 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)