CVE-2014-1704

Priority
Description
Multiple unspecified vulnerabilities in Google V8 before 3.23.17.18, as
used in Google Chrome before 33.0.1750.149, allow attackers to cause a
denial of service or possibly have other impact via unknown vectors.
Assigned-to
chad
Notes
mikesalvatoreThe Ubuntu Security Team does not support libv8
Package
Upstream:released (33.0.1750.149)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [33.0.1750.152-0ubuntu0.12.04.1~pkg879.1])
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [33.0.1750.152-0ubuntu1~pkg995.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (33.0.1750.152-0ubuntu1~pkg995.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (33.0.1750.152-0ubuntu1~pkg995.1)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [libv8 not supported])
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [1.0.0~bzr452-0ubuntu1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.0.0~bzr452-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2020-01-29 19:49:15 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)