CVE-2014-1695 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in Open Ticket Request System
(OTRS) 3.1.x before 3.1.20, 3.2.x before 3.2.15, and 3.3.x before 3.3.5
allows remote attackers to inject arbitrary web script or HTML via a
crafted HTML email.
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:released (3.3.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.3.5-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.3.5-1)
More Information

Updated: 2019-08-23 09:01:21 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)