CVE-2014-1686

Priority
Description
MediaWiki 1.18.0 allows remote attackers to obtain the installation path
via vectors related to thumbnail creation.
Notes
sbeattiepaths in mediawiki package are known
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
More Information

Updated: 2019-10-18 02:17:06 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)