CVE-2014-1685 (retired)

Priority
Description
The Frontend in Zabbix before 1.8.20rc2, 2.0.x before 2.0.11rc2, and 2.2.x
before 2.2.2rc1 allows remote "Zabbix Admin" users to modify the media of
arbitrary users via unspecified vectors.
Package
Upstream:released (1:2.2.2+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1:2.2.2+dfsg-1ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2019-03-26 12:12:43 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)