CVE-2014-1587

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 34.0, Firefox ESR 31.x before 31.3, Thunderbird before 31.3,
and SeaMonkey before 2.31 allow remote attackers to cause a denial of
service (memory corruption and application crash) or possibly execute
arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (34.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [34.0+build2-0ubuntu0.14.04.1])
Package
Priority: Low
Upstream:released (31.3.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:31.3.0+build1-0ubuntu0.14.04.1])
More Information

Updated: 2020-01-29 19:49:12 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)