CVE-2014-1562

Priority
Description
Unspecified vulnerability in the browser engine in Mozilla Firefox before
32.0, Firefox ESR 24.x before 24.8 and 31.x before 31.1, and Thunderbird
24.x before 24.8 and 31.x before 31.1 allows remote attackers to cause a
denial of service (memory corruption and application crash) or possibly
execute arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (32.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [32.0+build1-0ubuntu0.14.04.1])
Package
Priority: Low
Upstream:released (31.1.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:31.1.0+build2-0ubuntu0.14.04.1])
More Information

Updated: 2019-12-05 18:35:53 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)