CVE-2014-1560

Priority
Description
Mozilla Firefox before 31.0 and Thunderbird before 31.0 allow remote
attackers to cause a denial of service (X.509 certificate parsing outage)
via a crafted certificate that does not use ASCII character encoding in a
required context.
Assigned-to
chrisccoulson
Package
Upstream:released (31.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (31.0+build1-0ubuntu0.14.04.1)
Package
Upstream:released (31.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:31.0+build1-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-19 12:14:16 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)