CVE-2014-1555

Priority
Description
Use-after-free vulnerability in the nsDocLoader::OnProgress function in
Mozilla Firefox before 31.0, Firefox ESR 24.x before 24.7, and Thunderbird
before 24.7 allows remote attackers to execute arbitrary code via vectors
that trigger a FireOnStateChange event.
Assigned-to
chrisccoulson
Package
Upstream:released (31.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (31.0+build1-0ubuntu0.14.04.1)
Package
Priority: Low
Upstream:released (31.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:31.0+build1-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-19 12:14:15 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)