CVE-2014-1547 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 31.0, Firefox ESR 24.x before 24.7, and Thunderbird before
24.7 allow remote attackers to cause a denial of service (memory corruption
and application crash) or possibly execute arbitrary code via unknown
vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (31.0)
Ubuntu 14.04 ESM (Trusty Tahr):released (31.0~b9+build1-0ubuntu1)
Package
Priority: Low
Upstream:released (31.0)
Ubuntu 14.04 ESM (Trusty Tahr):released (1:31.0+build1-0ubuntu2)
More Information

Updated: 2019-09-19 15:48:13 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)